System Status

Previewing large text files may cause issues in the Dropbox Android app.
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 23:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 21:37 UTC
Investigating
Previewing large text files may cause the Dropbox Android mobile app to crash. We are working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Sep 14, 2023 - 17:15 UTC
This incident affected: Mobile Application.