System Status

Some users may not be able to access .gdoc, .gsheet, .gslides documents right now, nor will they be able to open up Microsoft documents in the Google editor.
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted May 25, 2023 - 00:44 UTC
Investigating
Some users may not be able to access .gdoc, .gsheet, .gslides documents right now, nor will they be able to open up Microsoft documents in the Google editor. We are aware and working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted May 25, 2023 - 00:38 UTC