Header for large screens Header for small screens

Login functionality on Paper iOS is not working correctly

Incident Report for Dropbox

Resolved

This issue has been resolved.
Posted Oct 11, 2018 - 01:40 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 10, 2018 - 22:19 UTC

Identified

We’re currently having some trouble with login functionality on Paper iOS. Our engineers have identified the problem and are working towards a fix. We'll share another update once the issue has been resolved.
Posted Oct 10, 2018 - 22:12 UTC
This incident affected: Paper.