System Status

Dropbox is experiencing a partial outage on dropbox.com
Incident Report for Dropbox
Resolved
We’re back! Dropbox.com should be up and running. Thanks for bearing with us.
Posted Jan 13, 2021 - 17:50 UTC
Investigating
We identified the root cause and we’re working to resolve the issue as soon as possible.
Posted Jan 13, 2021 - 17:39 UTC
This incident affected: Website, Desktop Application, Mobile Application, API, Paper, Showcase, and Support Services.