Banner
Dropbox desktop application is experiencing issues
Incident Report for Dropbox
Resolved
Dropbox service has been fully restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted about 2 years ago. Oct 05, 2015 - 19:04 UTC
Update
We are continuing to work on this problem. Thank you for your patience.
Posted about 2 years ago. Oct 05, 2015 - 18:47 UTC
Identified
A solution to this problem has been identified. We appreciate your patience while our engineering team works on accelerating recovery.

We will send an additional update in 30 minutes.
Posted about 2 years ago. Oct 05, 2015 - 18:17 UTC
Update
We are continuing to work on this problem. Thank you for your patience.

We will provide an additional update in 30 minutes.
Posted about 2 years ago. Oct 05, 2015 - 17:45 UTC
Investigating
Dropbox is currently experiencing issues with sync on the desktop application. 50% users may be affected.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible.

We apologize for the inconvenience and will send an additional update in 30 minutes.
Posted about 2 years ago. Oct 05, 2015 - 17:17 UTC