Banner
Dropbox Service Disruption
Incident Report for Dropbox
Resolved
Dropbox service has been fully restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted over 1 year ago. Sep 02, 2016 - 22:28 UTC
Identified
Dropbox is currently experiencing a service disruption.

The incident is due to an issue that arose during planned maintenance, which we have identified and are working to resolve promptly. Some users may be affected.

We apologize for the inconvenience and will send an additional update in 30 minutes.

Services affected: Dropbox Application, www.dropbox.com, API
Posted over 1 year ago. Sep 02, 2016 - 22:11 UTC