System Status

Uploading file folders might not be working for some users
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 20:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2022 - 15:37 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2022 - 15:24 UTC
Investigating
Uploading file folders might not be working for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Feb 02, 2022 - 15:24 UTC
This incident affected: Website.