Banner
www.dropbox.com/team/admin is experiencing issues
Incident Report for Dropbox
Resolved
Dropbox service has been restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted almost 2 years ago. Nov 19, 2015 - 21:42 UTC
Update
www.dropbox.com/team/admin is currently showing "Error 500." All Business admins may be impacted.

To access a specific tab in your admin console, copy and paste the following links in your browser:

www.dropbox.com/team/admin/members
www.dropbox.com/team/admin/authentication
www.dropbox.com/team/admin/help
www.dropbox.com/team/admin/activity
www.dropbox.com/team/admin/account
www.dropbox.com/team/admin/groups
www.dropbox.com/team/admin/team_folder
www.dropbox.com/team/admin/sharing

We will send an additional update in 60 minutes.
Posted almost 2 years ago. Nov 19, 2015 - 20:49 UTC
Update
www.dropbox.com/team/admin is currently showing "Error 500." All Business admins may be impacted.

To access a specific tab in your admin console, copy and paste the following links in your browser:

www.dropbox.com/team/admin/members
www.dropbox.com/team/admin/authentication
www.dropbox.com/team/admin/help
www.dropbox.com/team/admin/activity
www.dropbox.com/team/admin/account
www.dropbox.com/team/admin/groups
www.dropbox.com/team/admin/team_folder
www.dropbox.com/team/admin/sharing

We will send an additional update in 30 minutes.
Posted almost 2 years ago. Nov 19, 2015 - 20:07 UTC
Update
Our engineering team continues to investigate the root cause.

We apologize for the inconvenience and will send an additional update in 30 minutes.
Posted almost 2 years ago. Nov 19, 2015 - 19:26 UTC
Investigating
The admin console (www.dropbox.com/team/admin) is currently showing an Error 500 message. All Business admins may see this message.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible.

We apologize for the inconvenience and will send an additional update in 30 minutes.
Posted almost 2 years ago. Nov 19, 2015 - 18:53 UTC