Header for large screens Header for small screens

Paper performance issues

Incident Report for Dropbox

Resolved

Paper performance has returned to normal. Thanks for bearing with us!
Posted Dec 13, 2018 - 19:49 UTC

Monitoring

Paper is still experiencing issues, but performance is improving. Our engineering team is continuing to work on a solution and we hope to have the problem resolved as soon as possible.
Posted Dec 13, 2018 - 19:19 UTC

Identified

Paper is currently experiencing performance issues. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Dec 13, 2018 - 17:04 UTC
This incident affected: Paper.