Web, Client and API Service Disruption
Incident Report for Dropbox
Resolved
Dropbox service has been fully restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted over 1 year ago. Aug 29, 2017 - 22:21 UTC
Investigating
Dropbox is currently experiencing a service disruption.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible. Many users may be affected.
Posted over 1 year ago. Aug 29, 2017 - 22:17 UTC