System Status

Dash results may not be working as expected

Incident Report for Dropbox

Resolved

This incident has been resolved.
Posted 1 year ago. Feb 08, 2024 - 17:06 UTC

Investigating

Dash results do not include the most recent changes to Dropbox files. We are working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted 1 year ago. Feb 08, 2024 - 16:39 UTC
This incident affected: Dash.