Dropbox Desktop Application Service Disruption
Incident Report for Dropbox
Resolved
Dropbox service has been fully restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted 9 months ago. Jul 22, 2016 - 00:47 UTC
Update
Dropbox is currently experiencing a service disruption. The incident is due to an issue that arose during a routine operation. We have identified and are close to resolving the issue.

We appreciate your patience while our engineering team works on accelerating recovery. We will send an additional update in 30 minutes.
Posted 9 months ago. Jul 22, 2016 - 00:11 UTC
Identified
Dropbox is currently experiencing a service disruption. The incident is due to an issue that arose during a routine operation, which we have identified and are working to resolve promptly.

We appreciate your patience while our engineering team works on accelerating recovery. We will send an additional update in 30 minutes.
Posted 9 months ago. Jul 21, 2016 - 23:38 UTC
Investigating
Dropbox is currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution as quickly as possible. Some users may be affected.

We apologize for the inconvenience and will send an update in 30 minutes.
Posted 9 months ago. Jul 21, 2016 - 23:10 UTC