System Status

Paper is down for some users
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 04:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 04:15 UTC
Investigating
Paper is down for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Sep 29, 2021 - 03:48 UTC
This incident affected: Paper.