Header for large screens Header for small screens

Some Dropbox services are not working for some users

Incident Report for Dropbox

Resolved

The issue has now been resolved.
Posted Jan 12, 2023 - 13:14 UTC

Investigating

Some service are not working for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Jan 12, 2023 - 11:42 UTC
This incident affected: Website, Desktop Application, Mobile Application, API, Paper, and Passwords.