System Status

Dropbox may not be working as expected

Incident Report for Dropbox

Resolved

We’re back! Dropbox should be up and running. Thanks for bearing with us.
Posted Oct 23, 2024 - 18:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 18:36 UTC

Update

We are continuing to investigate this issue.
Posted Oct 23, 2024 - 18:24 UTC

Investigating

Dropbox may not be working as expected for some users. We are working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Oct 23, 2024 - 18:24 UTC
This incident affected: Website, Desktop Application, Mobile Application, API, Paper, Passwords, Capture, Replay, Dash, Support Services, and DocSend.