System Status

Dropbox is performing routine maintenance
Incident Report for Dropbox
Resolved
We’re back up and running. Thanks for bearing with us.
Posted Aug 03, 2019 - 01:15 UTC
Monitoring
Dropbox is performing routine maintenance across all parts of our platform. You may experience some delays, but we’ll have things back up and running as soon as possible to minimize disruption to you.
Posted Aug 03, 2019 - 00:01 UTC
This incident affected: Website, Desktop Application, Mobile Application, API, Paper, and Showcase.