System Status

Dropbox is experiencing an outage
Incident Report for Dropbox
Resolved
We’re back! Everything should be up and running. Thanks for bearing with us.
Posted 10 months ago. Jan 02, 2019 - 21:46 UTC
Monitoring
We've partially recovered and hope to be fully back up soon.
Posted 10 months ago. Jan 02, 2019 - 21:36 UTC
Identified
Most parts of the Dropbox platform are experiencing an outage. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted 10 months ago. Jan 02, 2019 - 21:15 UTC
This incident affected: Website, Desktop Application, Mobile Application, API, Paper, and Showcase.