System Status

500 errors when using Paper
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 16:55 UTC
Investigating
Users are experiencing 500 errors when accessing or using Paper. We are working to resolve the issue as quickly as possible. Thank you for your patience.
Posted Sep 07, 2023 - 16:44 UTC
This incident affected: Paper.