System Status

Some features are not working correctly on the Website
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 21:41 UTC
Identified
We’re having some trouble with the search bar on the website not appearing. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Aug 09, 2021 - 21:23 UTC
This incident affected: Website.