System Status

Paper is not working for some users
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 00:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2022 - 00:06 UTC
Investigating
Paper is not working for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Feb 01, 2022 - 23:11 UTC
This incident affected: Website and Paper.