System Status

Search is not working for some users
Incident Report for Dropbox
Resolved
This issue has been resolved.
Posted Nov 03, 2023 - 15:47 UTC
Identified
Search is not working for some users. The issue has been identified and a fix is being implemented.
Posted Nov 03, 2023 - 03:17 UTC
This incident affected: Website, Desktop Application, and Mobile Application.