Header for large screens Header for small screens

Viewing files on mobile might not be working for some users

Incident Report for Dropbox

Resolved

This incident has been resolved.
Posted Feb 03, 2024 - 20:24 UTC

Investigating

Viewing files on mobile might not be working for some users. We’re working to fix the problem as quickly as we can.
Posted Feb 03, 2024 - 19:47 UTC
This incident affected: Mobile Application.