Banner
Search functionality is not working correctly
Incident Report for Dropbox
Resolved
Search functionality should be back up and running. Thanks for bearing with us.
Posted 13 days ago. Jan 03, 2018 - 22:02 UTC
Identified
We’re currently having some trouble with search functionality. Our engineers have identified the problem and are working towards a fix. We'll share another update once the issue has been resolved.
Posted 14 days ago. Jan 03, 2018 - 20:14 UTC