Admin Console Service Disruption
Incident Report for Dropbox
Resolved
Admin console services are fully restored. While you may experience some delays with certain Dropbox features, you should soon be back enjoying Dropbox fully. Thank you for bearing with us.
Posted about 1 year ago. Sep 23, 2017 - 16:00 UTC
Identified
The incident resulting in the Admin console service disruption is due to a problem which arose during a routine operation. We have identified the cause and are working to resolve it as soon as possible.

We appreciate your patience while our engineering team works on accelerating recovery. We will send an additional update within the hour.
Posted about 1 year ago. Sep 23, 2017 - 15:36 UTC
Update
We are continuing work to resolve the issue which is causing a service disruption of the Admin console.

We appreciate your patience and we will send an additional update shortly.
Posted about 1 year ago. Sep 23, 2017 - 15:01 UTC
Investigating
Dropbox is currently experiencing a service disruption which affects the Admin console.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible. Many users may be affected.

We apologize for the inconvenience and will send an additional update shortly.
Posted about 1 year ago. Sep 23, 2017 - 14:18 UTC