System Status

Some features are not working correctly on the Desktop Application
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 00:18 UTC
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 22:46 UTC
Investigating
We’re having some trouble with syncing on the Desktop Application. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Aug 09, 2021 - 21:19 UTC
This incident affected: Desktop Application.