Header for large screens Header for small screens

The sync queue may not be working as expected

Incident Report for Dropbox

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 23:39 UTC

Identified

The sync queue in the Desktop application tray is not correctly updating for some customers
Posted Nov 14, 2022 - 17:34 UTC
This incident affected: Desktop Application.