System Status

Document scans failing on iOS
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 21:59 UTC
Investigating
We are aware of an issue where documents scanned and uploaded on iOS via our mobile app fail and produce a 0 KB file.
Posted Nov 08, 2023 - 21:31 UTC
This incident affected: Mobile Application.