Dropbox Service Disruption
Incident Report for Dropbox
Resolved
Dropbox service has been fully restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted 8 months ago. Aug 24, 2016 - 23:35 UTC
Investigating
Dropbox is currently experiencing a service disruption.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible. Some users may be affected.

We apologize for the inconvenience and will send an additional update in 30 minutes.
Posted 8 months ago. Aug 24, 2016 - 23:34 UTC