System Status

Web left navigation section padding may partially block file scrolling
Incident Report for Dropbox
Resolved
The incident has been resolved.
Posted Oct 17, 2023 - 18:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2023 - 18:38 UTC
Investigating
Some users may experience extra padding in the left navigation that may be partially blocking file scrolling. Our team is investigating and will provide another update shortly.
Posted Oct 17, 2023 - 17:47 UTC
This incident affected: Website.