System Status

Text editing features in PDF editor might not be working for some users
Incident Report for Dropbox
Resolved
This issue has been resolved.
Posted Apr 09, 2024 - 01:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 00:42 UTC
Investigating
Text editing features in PDF editor might not be working for some users. We are working to resolve the issue as quickly as possible. Thank you for your patience.
Posted Apr 08, 2024 - 21:28 UTC
This incident affected: Website and Desktop Application.