System Status

Uploading files might not be working for some iOS users
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 01:48 UTC
Investigating
Uploading files might not be working for some iOS users. We're working to fix the problem as quickly as we can. We'll share another update shortly.
Posted Feb 21, 2023 - 21:10 UTC
This incident affected: Mobile Application.