System Status

Dropbox is down
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2020 - 21:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2020 - 21:47 UTC
Investigating
Dropbox is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Dec 04, 2020 - 21:44 UTC
This incident affected: Website, Desktop Application, Mobile Application, API, Paper, Showcase, and Support Services.