System Status

Functionality for online-only files is unavailable for some users
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 18:44 UTC
Identified
Functionality for online-only files is unavailable for some users. The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 22:26 UTC
This incident affected: Desktop Application and Mobile Application.