System Status

Shared sub-content may be inaccessible

Incident Report for Dropbox

Resolved

This incident has been resolved.
Posted 11 months ago. Apr 25, 2024 - 18:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted 11 months ago. Apr 25, 2024 - 08:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 11 months ago. Apr 24, 2024 - 20:34 UTC

Update

We are continuing to investigate this issue.
Posted 11 months ago. Apr 24, 2024 - 17:11 UTC

Investigating

Shared sub-content may be inaccessible for some users. We are working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted 11 months ago. Apr 24, 2024 - 14:40 UTC
This incident affected: Website.