Header for large screens Header for small screens

Uploading images with the iOS mobile app may produce an error message.

Incident Report for Dropbox

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 23:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 13, 2023 - 22:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 19:11 UTC

Update

We are continuing to investigate this issue.
Posted Sep 13, 2023 - 17:01 UTC

Investigating

Uploading a large number of images with the Dropbox iOS mobile app may result in an error message. Users can upload fewer images at a time to avoid errors.
We’re aware of the issue and are working on it.
Posted Sep 13, 2023 - 15:17 UTC
This incident affected: Website, Desktop Application, and Mobile Application.