www.dropbox.com experiencing issues
Incident Report for Dropbox
Resolved
Dropbox service has been fully restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted almost 2 years ago. Nov 05, 2015 - 17:08 UTC
Monitoring
Dropbox service has been restored. You may experience some latency with Dropbox tasks, but normal performance should resume shortly. We will continue to monitor the situation to ensure that service has been fully restored. We apologize for any inconvenience this may have caused.
Posted almost 2 years ago. Nov 05, 2015 - 16:56 UTC
Investigating
www.dropbox.com is currently unavailable. All users may be affected.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible.

We apologize for the inconvenience and will send an additional update in 30 minutes.
Posted almost 2 years ago. Nov 05, 2015 - 16:46 UTC