Header for large screens Header for small screens

2FA SMS services may not be working for some users

Incident Report for Dropbox

Resolved

This incident has been resolved.
Posted Feb 07, 2023 - 15:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 22:35 UTC

Investigating

Some users may be experiencing difficulty using two-factor authentication (2FA) SMS services. We are aware of the issue and are investigating. We’ll share another update shortly.
Posted Feb 03, 2023 - 18:11 UTC