System Status

Some new content are not appearing in search
Incident Report for Dropbox
Resolved
This incident has been resolved
Posted May 06, 2023 - 00:11 UTC
Investigating
Some new content are not appearing in search. We’re working to fix the problem as quickly as we can.
Posted May 05, 2023 - 22:57 UTC
This incident affected: Website, Desktop Application, Mobile Application, and Paper.