Some mobile features are not working correctly
Incident Report for Dropbox
Resolved
We’re back! All mobile app features should be up and running. Thanks for bearing with us.
Posted 7 months ago. May 10, 2018 - 16:30 UTC
Monitoring
We've resolved the issue on our end but it may take another few hours for everything to return to normal. Thanks for being so patient.
Posted 7 months ago. May 10, 2018 - 08:24 UTC
Update
We're still experiencing issues with certain features on our mobile app. Our engineering team is continuing to work on a solution and we hope to have the problem resolved as soon as possible.
Posted 7 months ago. May 10, 2018 - 00:04 UTC
Identified
Due to an outage, we’re experiencing issues with certain features on our mobile app. Our engineering team is working on a solution and we hope to have the problem resolved as soon as possible.
Posted 7 months ago. May 09, 2018 - 19:18 UTC
This incident affected: Mobile Application.