www.dropbox.com experiencing issues
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 11, 2015 - 19:59 UTC
Monitoring
Dropbox service has been restored. You may experience some latency with Dropbox tasks, but rest assured that normal performance will resume shortly. We will continue to monitor the situation.

We apologize for any inconvenience this may have caused.
Posted almost 2 years ago. Nov 11, 2015 - 18:04 UTC
Investigating
Users are currently experiencing 500 errors when accessing the website. All users may be affected.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible.

We apologize for the inconvenience and will send an additional update in 30 minutes.
Posted almost 2 years ago. Nov 11, 2015 - 17:35 UTC