System Status

Some features are not working correctly across Dropbox
Incident Report for Dropbox
Resolved
This incident has been resolved
Posted Apr 12, 2022 - 08:43 UTC
Update
We are continuing to work on a fix for this issue
Posted Apr 12, 2022 - 04:43 UTC
Identified
We are aware of a degraded "Search" experience for new content recently added. We're working to fix the problem as quickly as we can. We'll share another update shortly
Posted Apr 11, 2022 - 23:09 UTC
This incident affected: Website, Desktop Application, Mobile Application, API, and Paper.