System Status

Linux users experiencing sign-in errors.
Incident Report for Dropbox
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 22:17 UTC
Monitoring
Linux users should no longer be experiencing issues with logging in. We are continuing to monitor and will update shortly.
Posted Aug 10, 2023 - 20:43 UTC
Investigating
Linux users experiencing sign-in errors. We are working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Aug 10, 2023 - 19:42 UTC
This incident affected: Desktop Application.