Header for large screens Header for small screens

Dropbox mobile app may not be working as expected

Incident Report for Dropbox

Resolved

This incident has been resolved.
Posted Mar 22, 2023 - 14:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 13:50 UTC

Investigating

Scanning documents with the Dropbox mobile app may not be working as expected for some users.
Posted Mar 22, 2023 - 12:50 UTC
This incident affected: Mobile Application.