www.dropbox.com is experiencing issues
Incident Report for Dropbox
Resolved
Dropbox service has been fully restored. We appreciate your patience during this issue.
Posted over 1 year ago. Oct 09, 2015 - 23:29 UTC
Monitoring
Dropbox service has been restored. You may experience some latency with Dropbox tasks, but normal performance should resume shortly. We will continue to monitor the situation to ensure that service has been fully restored. We apologize for any inconvenience this may have caused.
Posted over 1 year ago. Oct 09, 2015 - 23:09 UTC
Investigating
Dropbox is currently experiencing decreased performance on www.dropbox.com. Our engineering team is working to identify the root cause and implement a solution as quickly as possible.

We apologize for the inconvenience and will send an additional update soon.
Posted over 1 year ago. Oct 09, 2015 - 22:39 UTC