System Status

Dropbox is experiencing an outage
Incident Report for Dropbox
Resolved
We’re back! The Dropbox platform should be up and running. Thanks for bearing with us.
Posted 3 months ago. Jun 06, 2019 - 16:45 UTC
Identified
Some parts of the Dropbox platform are experiencing an outage. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted 3 months ago. Jun 06, 2019 - 14:30 UTC
This incident affected: Website, Desktop Application, and API.